Cisco 87x con movistar futura

Cisco

Otro apunte, para configurar un cisco 87x con la fibra de movistar:


Current configuration : 5274 bytes
!
! Last configuration change at 13:12:21 ESPANA Thu Jul 5 2012
! NVRAM config last updated at 13:12:21 ESPANA Thu Jul 5 2012
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password password
!
no aaa new-model
clock timezone ESPANA 1
clock summer-time ESPANA recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
dot11 syslog
ip source-route
!
!
!
ip dhcp pool redLocal
import all
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.1.254
domain-name lan.local
!
!
ip cef
no ip domain lookup
ip domain name lan.local
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
description FIBRA MOVISTAR
switchport access vlan 6
switchport mode trunk
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description CONNECTED TO LOCAL LAN
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan6
description VLAN DATOS TELEFONICA
no ip address
ip nat outside
ip virtual-reassembly
no ip route-cache cef
no ip route-cache
ip tcp adjust-mss 1452
pppoe enable group global
pppoe-client dial-pool-number 1
!

interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
!
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip https server
no ip https secure-server
!
ip nat inside source list 100 interface Dialer1 overload
!
access-list 23 permit 192.168.0.0 0.0.255.255
access-list 100 remark --> ACL NO NAT
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class 23 in
password password
login
!
scheduler max-task-time 5000
ntp server 130.206.3.166 prefer source Dialer1
end

9 comentarios sobre «Cisco 87x con movistar futura»

  1. Hola.

    Una pregunta..en un puerto he visto esto

    switchport access vlan 6
    switchport mode trunk

    Mi pregunta es: lo quieres poner en trunk o lo quieres en access a la vlan 6. esta config esta bien?????

    Saludos

  2. Hasta hace poco teniamos contratado ADSL. Nos compramos un router CISCO 877m. Al pasar a Fibra Óptica hemos querído aprovechar el router que compramos, ya que nos va mejor para gestionar la red interna como también la VPN.
    La pregunta es que con el router de telefonica llegamos a 100Mb (todo correcto) peró con el Router CISCO sólo nos llega 30Mb!! de los 100Mb contratados.

    Teneis alguna idea porqué nos pasa esto? Por favor si nos pudierais ayudar un poco con esto. Muchas gracias

    Siguiendo la configuración CISCO.

    interface FastEthernet0
    !
    interface FastEthernet1
    description en este puerto conectamos el router de fibra
    switchport access vlan 6
    switchport mode trunk
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Virtual-Template1
    no ip address
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip flow ingress
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Vlan6
    no ip address
    ip nat outside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    pppoe enable group global
    pppoe-client dial-pool-number 6
    !
    interface Dialer6
    ip address negotiated
    ip access-group 120 in
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 6
    dialer-group 6
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 15130F1F083A3B34
    ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer6

    1. El 877 es una máquina pequeña… en los test de velocidad que sale allí, aparece 60..70 % de cpu y ya te dije que lleva una sola controladora para los 4 ethernets…..

      Tiene que repartir procesador, controladora y los 100 mb’s de ancho de banda para los 4 puertos.

      1 sola controladora para los 4 ethernets es lo que tiene…. hace switching de paquetes entre 2 vlanes con 100 mb’s de ancho de banda y no, no es el IPS…

      La controladora son 100 mb’s de ancho de banda… mientras haces el download por la vlan 2, el mismo puerto tiene que hacer upload a la vlan 1 … está repartiendo el tráfico; no hay más.

  3. Hola, otra vez.

    He conectado el router de Movistar con IP 192.168.1.1 y luego pongo el router CISCO con IP 192.168.1.2 . Lo qual quien esta al exterior es el router de Movistar. Y veo que el cuello de botella no esta con el Router CISCO porqué sigo con todos los dipositivos colgado del router CISCO. Y ya veo los 100Mb. Tema que la Ethernet de las interficies CISCO o la CPU de la controladora es el cuello de botella parece no ser cierto.

    Por lo tanto parece ser algo de configuración del router CISCO, ya que ahora voy a testvelocidad.eu y me va a 100Mb

    parace que lo que comenta de que el router 800 son pequeños no es cierto. Compañeros me comentan que es que esté el cuello de botella en un router CISCO, siendo peor que el que dan a Telefonica.

    Muchas gracias

    1. Así no estás marcando los paquetes en la vlan6, lo hace el router de movistar….. estás quitando trabajo al cisco

      Puedes poner el router comtrend en transparente y sólo necesitas negociar el pppoe en el cisco.

  4. Muchas gracias por la idea. Tienes respuesta para todo xD

    Para aprovechar el router CISCO y sobretodo aprovechar funcionalidades que no nos ofrece el de Movistar. Queria montar una VPN on-stick con el router CISCO junto el de Movistar.

    Pero es mejor tu idea, más senzilla y más fàcil, montar el router de forma transparetnte.

    Gracias.

    1. Que conste que algo parecido me lo dijeron en cisco en un caso abierto con el TAC y la pregunta/caso duró 5 minutos entre ser abierto y cerrado por ellos.

      Con los cisco 877 he tenido bastantes desengaños por problemas de rendimiento y es una máquina que no me gusta mucho, a parte de que no es modular… equipo caro para el rendimiento que tiene (250 euros nuevo, aprox, ya EOL).. para mi entender, está orientado a oficina pequeña, de 5 usuarios con una vpn y listo… a la que le empiezas a pegar caña con VPN, QoS, firewall y demás, el equipo se va a la mierda en cpu. No me gusta y mira que tengo una base pequeña / mediana de ellos instalada ( + de 400)

      salu2

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.