Repositorios Debian :: solucionar problemas en servers antiguos::

linux

Estos dí­as he tenido que aprovechar unos servidores debian para añadir más servicios…… de los primeros debian 5.x (lenny).

Mi sorpresa fue al intentar hacer un apt-get install «paquete» y darme cuenta que los repos que veí­an por defecto me daban errores.

Googleando un poco, encontré la solución, aqui

Nos vamos al fichero /etc/apt/sources.list y los dejamos con éstos:


## Debian - stable
deb https://ftp.us.debian.org/debian/ stable main contrib non-free
deb-src https://ftp.us.debian.org/debian/ stable main contrib non-free
## Actualizaciones de seguridad
deb https://security.debian.org/ stable/updates main contrib non-free
deb-src https://security.debian.org/ stable/updates main contrib non-free

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.