Sustituir router fibra movistar futura por router cisco

Si tenéis la suerte de tener fibra de movistar en vuestras oficinas / casa / lo que sea, estáis de suerte…. 50 Mb de bajada y 5 de subida… pero si habéis intentado cambiar el router por otro, para poder gestionar vosotros mismos el enlace, os habréis dado cuenta de que no es sencillo.

El otro día tuve que hacerlo en un cliente y tras revisar el router zyxel que hay detrás de la ONT (terminación fibra), hay que tener el cuenta las siguientes consideraciones:

1º) Tienes que usar la vlan 6 y encapsulado dot1q en la parte pública
2º) Necesitamos pppoe para obtener la IP

Con estas consideraciones, la configuración del router cisco, queda de la siguiente manera, suponiendo como siempre, que el fastethernet 0/0 es el interfaz público y el fastethernet 0/1 el privado:

interface FastEthernet0/0
no ip address
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
!
interface FastEthernet0/0.6
encapsulation dot1Q 6
ip nat outside
ip virtual-reassembly
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1

interface Dialer1
bandwidth 6192
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
max-reserved-bandwidth 100

ip route 0.0.0.0 0.0.0.0 Dialer1

Enjoy your connexion 🙂

32 respuestas a “Sustituir router fibra movistar futura por router cisco”

  1. Craem,
    He leido tu articulo y me ha parecido muy interesante, ya que yo tambien tengo un FTTH de movistar 50Mb que le he cambiado el router y he puesto un CISCO 881…Ahora lo que me trae de cabeza con el cisco es configurar el DYNDNS…. He puesto los comandos que vienen en la pagina de cisco y he leido por ahi, pero nada no consigo que funcione…
    No tendras por ahi un script para configurar ddns en cisco 8xx ..

    Gracias de antemano por todo y enhorabuena por tu BLOG.

  2. Pingback: Configuracion de cisco 881 con fibra optica de Movistar | Licosta's Blog

  3. Hola Craem,

    Me ayudastes a configurar hace un tiempo un cisco pix que delante tiene un router en monopuesto queria saber si es posible hacerlo con la fibra de movistar que me estan ofreciendo.
    La conexion que tengo es entre sedes y clientes cisco.
    saludos

    • sí que se puede…. movistar futura, la fibra funciona de la siguiente manera:

      1º) ONT de fibra
      2º) Router neutro
      – Vlan 6 datos
      – Vlan 2 voz
      – Vlan 3 (creo) imagenio

      Necesitas “Tagguear” los paquetes en la vlan 6…. desgraciadamente el pix no lo hace bien, con lo que tendrás que poner un router o poner el router neutro si nat:

      http://diablo.craem.net/wordpress/?p=514

      Aquí tienes como hacerlo.

      El movistar futura son 50 Mb’s bajada y 5 de subida. Recuerda que el pix 501 dá unos 2 mb’s de througput en 3des, así que no podrás aprovechar mucho los 50 o 100 mb en la vpn, pero vamos, yo cambiaría sí o sí.

      Si tienes un cisco 87x o un 18xx puedes hacer la vpn y aprovechar algo más (sobre todo los 18xx).. los routers también permiten vpn:

      http://diablo.craem.net/wordpress/?p=527
      http://diablo.craem.net/wordpress/?p=334

      El pix tendrá que gestionar el pppoe, una vez hayas puesto el router neutro sin nat:

      ip address outside pppoe setroute
      vpdn group pppoe_group request dialout pppoe
      vpdn group pppoe_group localname adslppp@telefonicanetpa
      vpdn group pppoe_group ppp authentication pap
      vpdn username adslppp@telefonicanetpa password adslppp

  4. Hasta hace poco teniamos contratado ADSL. Nos compramos un router CISCO 877m. Al pasar a Fibra Óptica hemos querído aprovechar el router que compramos, ya que nos va mejor para gestionar la red interna como también la VPN.
    La pregunta es que con el router de telefonica llegamos a 100Mb (todo correcto) peró con el Router CISCO sólo nos llega 30Mb!! de los 100Mb contratados.

    Teneis alguna idea porqué nos pasa esto? Por favor si nos pudierais ayudar un poco con esto. Muchas gracias

    Siguiendo la configuración CISCO.

    interface FastEthernet0
    !
    interface FastEthernet1
    description en este puerto conectamos el router de fibra
    switchport access vlan 6
    switchport mode trunk
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Virtual-Template1
    no ip address
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    ip flow ingress
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1412
    !
    interface Vlan6
    no ip address
    ip nat outside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    pppoe enable group global
    pppoe-client dial-pool-number 6
    !
    interface Dialer6
    ip address negotiated
    ip access-group 120 in
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 6
    dialer-group 6
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 15130F1F083A3B34
    ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer6

    • El cisco 877, los interfaces son a 100…. y lleva una sola controladora para los 4 fastethernets, con lo que el ancho de banda, se debe dividir entre ellos…. ahí tienes el problema… a parte de que tiene poca cpu para gestionar ese ancho de banda

  5. Craem muchas gracias por la ayuda. Veo la cpu en modo normal a 30-37% hago el test de velocidad y no sube mucho. Por lo tanto parece que no sea CPU, verdad? Muchas gracias otra vez por la ayuda. Le paso varias capturas que he ido haciendo durante el test.

    Router#sh proc cpu
    CPU utilization for five seconds: 36%/34%; one minute: 36%; five minutes: 35%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20261 256834 78 0.00% 0.00% 0.00% 0 Load Meter
    4 10611651 586054 18107 0.00% 0.69% 0.78% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129797 319004 406 0.00% 0.01% 0.00% 0 ARP Input
    9 5724 1338845 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42814 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383932 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    21 0 2 0 0.00% 0.00% 0.00% 0 SMART
    22 2541 1284164 1 0.00% 0.00% 0.00% 0 GraphIt
    23 0 2 0 0.00% 0.00% 0.00% 0 Dialer event
    24 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A’detect
    25 0 1 0 0.00% 0.00% 0.00% 0 Inode Table Dest
    26 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd
    27 9636 706946 13 0.08% 0.00% 0.00% 0 Net Background
    28 0 2 0 0.00% 0.00% 0.00% 0 IDB Work
    29 8 145 55 0.00% 0.00% 0.00% 0 Logger
    30 3956 1283684 3 0.00% 0.00% 0.00% 0 TTY Background
    31 27992 1284240 21 0.00% 0.00% 0.00% 0 Per-Second Jobs
    32 184 12 15333 0.00% 0.00% 0.00% 0 VTEMPLATE Backgr
    33 0 18 0 0.00% 0.00% 0.00% 0 AggMgr Process
    34 0 1 0 0.00% 0.00% 0.00% 0 Token Daemon
    35 1824 114536 15 0.00% 0.00% 0.00% 0 Transport Port A
    36 0 2 0 0.00% 0.00% 0.00% 0 LED Timers
    37 16091 8559260 1 0.00% 0.00% 0.00% 0 WLAN LED Timers
    38 0 2 0 0.00% 0.00% 0.00% 0 AUX
    39 756 15 50400 0.00% 0.00% 0.00% 0 ESWPPM
    40 0 2 0 0.00% 0.00% 0.00% 0 Eswilp Storm Con
    41 56 106 528 0.00% 0.00% 0.00% 0 Switch Link Moni

    Router#sh proc cpu
    CPU utilization for five seconds: 55%/53%; one minute: 37%; five minutes: 36%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20265 256835 78 0.00% 0.00% 0.00% 0 Load Meter
    4 10611651 586054 18107 0.00% 0.63% 0.76% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129801 319005 406 0.08% 0.01% 0.00% 0 ARP Input
    9 5728 1338848 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42815 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383932 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    21 0 2 0 0.00% 0.00% 0.00% 0 SMART
    22 2541 1284167 1 0.00% 0.00% 0.00% 0 GraphIt
    23 0 2 0 0.00% 0.00% 0.00% 0 Dialer event
    24 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A’detect
    25 0 1 0 0.00% 0.00% 0.00% 0 Inode Table Dest
    26 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd
    27 9636 706947 13 0.08% 0.00% 0.00% 0 Net Background
    28 0 2 0 0.00% 0.00% 0.00% 0 IDB Work
    29 8 145 55 0.00% 0.00% 0.00% 0 Logger
    30 3956 1283687 3 0.00% 0.00% 0.00% 0 TTY Background
    31 27992 1284243 21 0.00% 0.00% 0.00% 0 Per-Second Jobs
    32 184 12 15333 0.00% 0.00% 0.00% 0 VTEMPLATE Backgr
    33 0 18 0 0.00% 0.00% 0.00% 0 AggMgr Process
    34 0 1 0 0.00% 0.00% 0.00% 0 Token Daemon
    35 1824 114536 15 0.00% 0.00% 0.00% 0 Transport Port A
    36 0 2 0 0.00% 0.00% 0.00% 0 LED Timers
    37 16091 8559277 1 0.00% 0.00% 0.00% 0 WLAN LED Timers
    38 0 2 0 0.00% 0.00% 0.00% 0 AUX
    39 756 15 50400 0.00% 0.00% 0.00% 0 ESWPPM
    40 0 2 0 0.00% 0.00% 0.00% 0 Eswilp Storm Con
    41 56 106 528 0.00% 0.00% 0.00% 0 Switch Link Moni

    Router#sh proc cpu
    CPU utilization for five seconds: 55%/53%; one minute: 37%; five minutes: 36%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20265 256835 78 0.00% 0.00% 0.00% 0 Load Meter
    4 10611651 586054 18107 0.00% 0.63% 0.76% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129805 319009 406 0.08% 0.01% 0.00% 0 ARP Input
    9 5728 1338850 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42815 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383933 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    21 0 2 0 0.00% 0.00% 0.00% 0 SMART
    22 2541 1284169 1 0.00% 0.00% 0.00% 0 GraphIt
    23 0 2 0 0.00% 0.00% 0.00% 0 Dialer event
    24 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A’detect
    25 0 1 0 0.00% 0.00% 0.00% 0 Inode Table Dest
    26 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd
    27 9636 706952 13 0.00% 0.00% 0.00% 0 Net Background
    28 0 2 0 0.00% 0.00% 0.00% 0 IDB Work
    29 8 145 55 0.00% 0.00% 0.00% 0 Logger
    30 3956 1283689 3 0.00% 0.00% 0.00% 0 TTY Background
    31 27996 1284245 21 0.00% 0.00% 0.00% 0 Per-Second Jobs
    32 184 12 15333 0.00% 0.00% 0.00% 0 VTEMPLATE Backgr
    33 0 18 0 0.00% 0.00% 0.00% 0 AggMgr Process
    34 0 1 0 0.00% 0.00% 0.00% 0 Token Daemon
    35 1824 114536 15 0.00% 0.00% 0.00% 0 Transport Port A
    36 0 2 0 0.00% 0.00% 0.00% 0 LED Timers
    37 16091 8559291 1 0.00% 0.00% 0.00% 0 WLAN LED Timers
    38 0 2 0 0.00% 0.00% 0.00% 0 AUX
    39 756 15 50400 0.00% 0.00% 0.00% 0 ESWPPM
    40 0 2 0 0.00% 0.00% 0.00% 0 Eswilp Storm Con
    41 56 106 528 0.00% 0.00% 0.00% 0 Switch Link Moni

    Router#sh proc cpu
    CPU utilization for five seconds: 67%/64%; one minute: 39%; five minutes: 36%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20265 256836 78 0.08% 0.01% 0.00% 0 Load Meter
    4 10611651 586054 18107 0.00% 0.58% 0.75% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129805 319013 406 0.08% 0.02% 0.00% 0 ARP Input
    9 5728 1338852 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42815 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383934 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa

    Router#sh proc cpu
    CPU utilization for five seconds: 67%/64%; one minute: 39%; five minutes: 36%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20265 256836 78 0.08% 0.01% 0.00% 0 Load Meter
    4 10611651 586054 18107 0.00% 0.58% 0.75% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129805 319015 406 0.08% 0.02% 0.00% 0 ARP Input
    9 5728 1338854 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42815 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383935 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa

    Router#sh proc cpu
    CPU utilization for five seconds: 40%/36%; one minute: 40%; five minutes: 36%
    PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process
    1 692 528 1310 0.00% 0.00% 0.00% 0 Chunk Manager
    2 20265 256837 78 0.00% 0.01% 0.00% 0 Load Meter
    4 10611707 586058 18106 0.65% 0.58% 0.75% 0 Check heaps
    5 176 234 752 0.00% 0.00% 0.00% 0 Pool Manager
    6 0 2 0 0.00% 0.00% 0.00% 0 Timers
    7 0 1 0 0.00% 0.00% 0.00% 0 Crash writer
    8 129809 319017 406 0.00% 0.02% 0.00% 0 ARP Input
    9 5728 1338856 4 0.00% 0.00% 0.00% 0 ARP Background
    10 0 2 0 0.00% 0.00% 0.00% 0 ATM Idle Timer
    11 4 149 26 0.00% 0.00% 0.00% 0 AAA high-capacit
    12 0 1 0 0.00% 0.00% 0.00% 0 AAA_SERVER_DEADT
    13 0 1 0 0.00% 0.00% 0.00% 0 Policy Manager
    14 572 42815 13 0.00% 0.00% 0.00% 0 DDR Timers
    15 0 2 0 0.00% 0.00% 0.00% 0 Entity MIB API
    16 16 115 139 0.00% 0.00% 0.00% 0 EEM ED Syslog
    17 3776 383935 9 0.00% 0.00% 0.00% 0 HC Counter Timer
    18 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun
    19 0 1 0 0.00% 0.00% 0.00% 0 RO Notify Timers
    20 0 1 0 0.00% 0.00% 0.00% 0 RMI RM Notify Wa

    • Qué IOS tiene ??? Yo no le daría muchas vueltas… el 877 es un equipo muy pequeño con una sola controladora de red para los cuatro ethernets, con lo que el ancho de banda y procesador, se debe repartir entre todos…

  6. Muchas gracias por la ayuda. Si que le queremos dar vueltas… Ya que no podemos cambiarlo y nos costó bastante el cacharrillo

    He puesto en shutdown FastEthernet2 y FastEthernet3. Por lo tanto tenemos solo 2 FastEthernet funcionando, la que está conectada al FTTH y la otra en mi máquina.

    Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T13, RELEASE SOFTWARE (fc3)
    Compiled Wed 07-Apr-10 19:07 by prod_rel_team
    ROM: System Bootstrap, Version 12.3(8r)YI4, RELEASE SOFTWARE
    System image file is “flash:c870-advsecurityk9-mz.124-15.T13.bin”

    Cisco 877-M (MPC8272) processor (revision 0x400) with 118784K/12288K bytes of memory.
    Processor board ID FCZ1432C0AX
    MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
    4 FastEthernet interfaces
    1 ATM interface
    128K bytes of non-volatile configuration memory.
    24576K bytes of processor board System flash (Intel Strataflash)

  7. Hola, otra vez.

    He conectado el router de Movistar con IP 192.168.1.1 y luego pongo el router CISCO con IP 192.168.1.2 . Lo qual quien esta al exterior es el router de Movistar. Y veo que el cuello de botella no esta con el Router CISCO porqué sigo con todos los dipositivos colgado del router CISCO. Y ya veo los 100Mb. Tema que la Ethernet de las interficies CISCO o la CPU de la controladora es el cuello de botella parece no ser cierto.

    Por lo tanto parece ser algo de configuración del router CISCO, ya que ahora voy a testvelocidad.eu y me va a 100Mb

    parace que lo que comenta de que el router 800 son pequeños no es cierto. Compañeros me comentan que es que esté el cuello de botella en un router CISCO, siendo peor que el que dan a Telefonica.

    Muchas gracias

  8. Excelente blog ¡¡¡
    Tengo un comtrend de telefónica y una línea FTTH de 100 Mbps.

    Estoy intentando configurar un Cisco 1841 siguiendo tu tutorial y me encuentro, por el momento, dos problemas.
    1º)La interfaz lógica 0/0.6 no me deja meter el comando pppoe-client dial-pool-number 1 por lo que no se vincula a Dialer1.
    2º)La interfaz física 0/0 no me deja meter encapsulation dot1q 6 para cojer el tráfico de vlan 6.

    Sin embargo la física me deja vincular dialer1 y la lógica me deja poner la etiqueta… ¿Como lo hago? Muchas gracias.

  9. Solucionado.

    Tras actualizar c1841-advipservicesk9-mz.124-24.T7.bin ya he podido asociar el dialer a la subinterfaz y todo ha funcionado a la perfección.¡¡

    muy bueno.

  10. Tengo un 1801 configurado perfectamente con la configuración pero consigo dejar pasar la voz tienes idea de como hacerlo, se que es la vlan 2 o 3 pero no hay manera , he creado los subinterfaces fe0.2 y fe0.3 pero no funcionan

  11. Hola,

    Tengo un Cisco 1841 configurado pero no logro pasar de unos 35 Mbps, si vuelvo a poner el Comtrend llega a unos 95 Mbps. He quitado las ACL por si fuese este el problema, pero a penas varía la velocidad. Sabés que otro problema puedo tener?

    Saludos y gracias,
    Chus

  12. Hola,
    Estoy intentando configurar esta conexión en un 2611XM, pero no consigo configurar el comando pppoe-client dial-pool-number en la subinterface. He usado varias versiones del IOS (enterprise services, advanced enterprise, ip plus, ip services), pero nada..
    No sé si este en este router no está soportado este comando, o simplemente tengo que usar otra versión del IOS.
    Hay alguna forma de saltar ese comando (o alguna configuración alternativa que no requiere ese comando – p.ej. configurarlo directamente en el Fa0/0)?
    Muchas gracias, saludos.

  13. Hola,
    Estoy intentando configurar esta conexión en un 2611XM, pero no consigo configurar el comando pppoe-client dial-pool-number en la subinterface. He usado varias versiones del IOS (enterprise services, advanced enterprise, ip plus, ip services), pero nada..
    No sé si este en este router no está soportado este comando, o simplemente tengo que usar otra versión del IOS.
    Hay alguna forma de saltar ese comando (o alguna configuración alternativa que no requiere ese comando – p.ej. configurarlo directamente en el Fa0/0)?
    Muchas gracias, saludos.

  14. Hola cloudadmin, yo estuve un tiempo intentando conseguir 100Mb en un cisco 877 y nunca pase de 25Mb. (que es justo lo que comenta craem), en cambio con un 1921 con la misma configuración conseguí los 100Mb a la primera, puesto que dices que tu lo has conseguido con un 877, ¿ podrías ponernos la configuración que utilizaste?

    gracias

  15. Buenas noches, estoy interesado en conseguir una caonfiguracion para un 1921, ya que no soy capaz de hacerlo funcionar, me podria pasar alguien alguna?? Y que ios?

    gracias de antemano.

  16. Buenas noches, hola estoy intentando configurar un router cisco 1841 con la wic 1adsl pero no lo consigo e probado algunas plantillas pero nada me podríais echar una mano quisiera conectar ese router a la linea adsl de jazztel y quitar el otro gracias y un saludo

  17. hola y buenos días yo e intentado poner la plantilla esta pero no me sale podríais ayudarme gracias

    BASICA ADSL CISCO 1841
    MIRAR LA ATM SI ES ATM0/0/0 O ATM 0/1/0
    La ios que debe llevar varia según la tarjeta wic de adsl que lleva el router si es H WIC o WIC(la wic física no la de la orden)
    si es WIC 1 ADSL lleva la ios: c-1841 Sp services 12.4.25 b
    si es H WIC 1 ADSL lleva la ios: c-1841 BROADBAND 12.4 15T13 o 14

    Esta seria la plantilla minima para permitir el acceso desde el cgp
    Los comandos a meter son los que van detrás de la #, están escritos en rojo.
    Lo demás son lo que sale en el router.
    En la linea Router(config-subif) # ip address x.x.x.x. 255.255.255.252 debemos cambiar las x.x.x.x por la ip wan del router
    Espero que os sea de utilidad

    Router> en
    Router# conf t

    Router(config) #interface ATM0/0/0 (si da fallo en esta linea mirar que la ios sea la correcta)
    Router(config-if) #no ip address
    Router(config-if)# no shutdown
    Router(config-if)# exit

    Router(config) # interface ATM0/0/0.32 point-to-point
    Router(config-subif) # ip address x.x.x.x. 255.255.255.252
    Router(config-subif) # pvc 8/32
    Router(config-if-atm-vc)# vbr-nrt XXX XXX (velocidad de subida en kb de la linea)
    Router(config-if-atm-vc)# encapsulation aal5snap
    Router(config-if-atm-vc)# exit
    Router(config-subif) # exit

    Router(config) #enable password cisco

    Router(config) #ip route 0.0.0.0 0.0.0.0 ATM0/0/0.32

    Router(config) #line vty 0 4
    Router(config-line) #password cisco
    Router(config-line) #login
    Router(config-line) #exit

    Router(config) #exit
    Router # wr

    Aseguraos que el registro de configuración del router es el correcto, de no ser el correcto en el siguiente reinicio el router se quedara sin configuración y no sincronizara.
    Lo hacemos así:

    Router # show ver
    Nos aparecen varias líneas, nos fijamos en la última
    Si sale: Configuración register is 0x2142 HAY QUE CAMBIARLO ASI
    Router> en
    Router# conf t
    Router(config) #config-register 0x2102
    Router(config) #exit
    Router # wr

    Volvemos a hacer un
    Router # show ver
    Y ya nos aparecería así
    Configuration register is 0x2142 (will be 0x2102 at next reload)
    En el siguiente reinicio iniciara con el 0x2102 que es el correcto.

  18. Pingback: PPP: Connection broken | El bienestar de la mayoría, supera al bienestar de la minoría. O de uno solo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.